Chuyên mục tin học
Top 10 PCGuide
Tuần Tháng Năm
1 bunbuongbinh 168
2 mayphuoc 73
3 dienlanh 43
4 bachkhoaso1 14
5 myngoc2012 8
6 viera 4
7 quangminhz 4
8 bachkhoach 4
9 zico113 3
10 cachiu 2
11 pdt686979 1
cập nhật lúc 04:38 ngày 26/07
Sự kiện Intel
Intel Vietnam

Promote Your Page Too
Hỏi về cách cài NET.Frame Works 3.5
ylotus
Bài viết: 1
Ngày gởi: 04/03/2010 | Số lần xem: 4665 | Trả lời: 4
Giới thiệu bạn bè
vừa rồi tôi có cài chương trình NET.FrameWorks 3.5 cho máy tính thì có bảng thông báo hiện ra và yêu cầu phải cài chương trình Window Installer trước rồi mới cài được NET.FrameWorks , máy tôi xài window ko có bản quyền vậy khi cài Window Installer thì máy có bị phần mềm Window Genuine làm cho máy bị màn hình đen không
20
PTS
Câu trả lời hay:
Chưa có
Báo cáo vi phạm
0
Bài viết đã bị đóng.

Câu Trả lời
anhsangsao
Bài viết: 47
Ngày gởi: 28/03/2010 09:23 AM
Net Framework có thể coi như 1 phần mềm, bạn chỉ cần cài phiên bản mới nhất, ko cần cài bản cũ. Nếu có bản 3.5 SP1 thì bạn chỉ cần cài duy nhất bản đó, các bản trước đó ko cần quan tâm.
Báo cáo vi phạm
0 bình chọn bài hay
Câu Trả lời
dungvu2603
Bài viết: 557
Ngày gởi: 05/03/2010 01:28 PM
có 1 số phần mềm nó đòi bạn phải cài NET.Frame works bạn tải về và cài setup như bình thường và làm theo hướng dẫn nhé :
http://www.pcgu...=8248
có cả phần mềm đầy đủ và cách cài.
chúc bạn thành công.
Báo cáo vi phạm
0 bình chọn bài hay
Câu Trả lời
binhdaklak
Bài viết: 27
Ngày gởi: 05/03/2010 10:52 AM
Thường khi sử dụng phần mềm viết bằng DotNet bạn cần cài đặt NetFrameWork theo yêu cầu của phiên bản từ 1.1 - 3.5. Trước hết bạn tải Window Installer 3.1 về setup lên máy. Tiếp theo là cài NetFramwork 3.5 do trên mạng thường là bản Update nên bạn phải kết nối vào InterNet để đến giai đoạn Update máy tự động Update. Nếu có bản Full thì cài bình thường.
Việc sử dụng NetFrameWork không liên quan gì đến Window Genuine cả. Bạn cứ yên tâm cài đặt vào mà chạy chương trình thôi, chúc bạn thành công.
Báo cáo vi phạm
0 bình chọn bài hay
Câu Trả lời
binbin9247
Bài viết: 34
Ngày gởi: 05/03/2010 07:23 AM
Chào ylotus!
Bạn phải cài WindowsInstaller3_1 trước thì mới cài đc .Net Framework 3.5
Mà hình như nó còn đòi bản 2.0 rồi mới cài lên 3.5 đó bạn
Báo cáo vi phạm
0 bình chọn bài hay

ˆ Lên đầu trang